Table of Contents
< All Topics
Print

[adesk] Login directly from the Log In Connected, but Login failed. Passed atrust fails, Tips single sign-Login failed.

Problem Description

The intranet Log In Connected, but Passed Login failed. through atrust fails, and the single sign-on Login failed.

Effective troubleshooting steps

  1. Check that the configurations on atrust and adesk are Connected and Test Connectivity connectivity is Connected


2. Open System Logs and Debug log of vdi and find the error as follows

Root cause

The atrust Version is 2.2.2, the service is invisible, and the VDC Address is not filled in.

solution

After filling in the VDC Address, Connected

Original Link

https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=13293&isOpen=true