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【NGAF】SSLVPN connection dropped on every 10 minutes

Issue Description

SSL VPN connection keeps dropping in every 10 minutes and after 20-30 seconds will auto-reconnect.
It happen on newly deployed device.(Even if the device is not newly deployed, it may also encounter this issue)


Error/Warning Information

file

Handling Process

  1. Newly deployed NGAF, or recently performed license renewal on the device
  2. Verified SSLVPN port not listening (default port 4430)
  3. Checked on NGAF SSLVPN logs and found error logs [svpnauth] epoll.events EPOLLERR or EPOLLHUB
    file

Root Cause

If the device license has been updated and the device upper banner prompts that the device needs to be restarted, it is required to restart the device to ensure that all functions are working properly.
It is required to reboot NGAF after imported license to take effect
file

Solution

Reboot the NGAF