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[AF] SSO User Security log, Syslog user name shows null

Problem Description

Logs Services name SSO user in Security Logs server is null

Effective troubleshooting steps

  1. Check Authentication Status and the relevant IP address is online.
  2. Check the local Security Logs log, the user name is not displayed.
  3. Check the matching security Policies, which is configured based on the user group.

Root cause

Authentication Zones not selected, resulting in the SSO users not being associated with the local Policies.

solution

Configure authentication zone

Operation Impact Scope

High operation: Configuring the Authentication Zones will cause unauthenticated IPs in Zones to be unable to access the Internet. You need to explain the impact to the customer and perform the operation when the business is idle! ! !

Original Link

https://support.sangfor.com.cn/cases/list?product_id=13&type=1&category_id=1609&isOpen=true