[Cyber Command] Asset incident are not generated due to incorrect asset type
Problem Description
Security Asset are generated for the corresponding assets, but there are no Secure incident.
Effective troubleshooting steps
- Based on the json format of the Secure log, obtain hole_id ([Analysis Center] – [Log Search] – click the corresponding Secure log – view the json format)

- Search the obtained hole_id in the security incident/alarm engine to confirm that it is generated.

- Check the corresponding Asset type and find that it is a mobile device.

Root cause
Due to mechanism issues, mobile devices do not generate Secure incident.
solution
Manually adjust the Asset type to Host or Server.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=24&type=1&category_id=10247&isOpen=true