After updating the test authorization, the upgraded version still prompts that the authorization has expired.
Problem Description
The current version of ES is 3.5.20. After updating and testing the authorization, the device still prompts that the current device authorization has expired and cannot be upgraded.
Alarm Information


Effective Troubleshooting Steps
- Check the currently imported authorization file, version 3.5.30.
Root Cause
- The authorization is not effective due to the mismatch between the authorization file version and the current device version.
Solution
After reapplying for the test authorization (version 3.5.6), importing the device, and then upgrading the version, the upgrade was successful.
Suggestions and Summary
Starting from version ES3.5.30, the full version license has been added and is different from the previous license.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=16&type=1&category_id=2589&isOpen=true