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“` [ES] AF can communicate with the ES platform on port 443, but fails to connect to ES “`

Problem Description

The version of AF device 8.0.17 failed to connect to ES, with the message "Communication failed, please check if the network connection between the firewall and ES management platform is normal!"

Alarm Information

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Process –

Test the AF device's command line console to see if the AF device itself can reach the 443 port of the ES platform.

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Check that the version of ES is 3.2.21 and that the "Linkage Device Access Settings" option is not checked under "System Management" – "System Settings" – "Basic Settings".

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Root Cause

The failure of other devices to access ES is caused by the lack of selection of the linked device access setting in [System Management]-[System Settings]-[Basic Settings].

Solution

After checking the "Linkage Device Access Settings" in [System Management] – [System Settings] – [Basic Settings], the AF device successfully connected.

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Suggestions and Summary

When AF devices access ES, the following points need to be checked:

  1. AF devices communicate with the ES platform on port 443.
  2. The ES platform needs to have linked response authorization.
  3. The ES platform needs to check the linkage device access.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=16&amp;type=1&amp;category_id=2523&amp;isOpen=true