[ES] Central terminal information disappears after terminal shutdown.
Problem Description
After the terminal is shut down for a period of time, the central end cannot query the information corresponding to the IP.
Alarm Information

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Process –
- Turn on the terminal to check if the device agent is online and functioning properly.

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- Telnet test on ES Manager443, 54120, and 8083 ports is successful (Start – [cmd] – telnet 'central end IP' 'port').

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- Check terminal connection policy configuration.
ES Manager path on the central end: [System Settings] – [Basic Settings] – [Terminal Connection Strategy]
Root Cause
The terminal connection time setting is too short and will be automatically deleted after a long shutdown.

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Solution
Change the timeout for terminal connection policy to the default of 15 days.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=16&type=1&category_id=2481&isOpen=true