Table of Contents
< All Topics
Print

“` [ES] Changes in mac address result in multiple records for the same terminal in the manager “`

Problem Description

In the ES Manager terminal management list, there are multiple offline terminal records for the same terminal, which results in the authorization being occupied.

Effective Troubleshooting Steps

Check the MAC records of the two entries and confirm if there has been a change in the corresponding terminal MAC.

Root Cause

A record of a terminal in ES Manager terminal management corresponds to a fixed agent_id. The agent_id is associated with the MAC information of the terminal's network interface. If the terminal's MAC changes, it may cause the terminal to come online with a new record, while the previous terminal record will show as offline.

Solution

  1. Avoid manual mac modifications
  2. You can combine the "System Settings"-"Basic Settings" to enable and set the function of automatically clearing records beyond the offline days, achieving the automatic clearance of offline terminals and releasing the authorization.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=16&amp;type=1&amp;category_id=2628&amp;isOpen=true