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[ES] ES linkage with Cyber Command, SIP cannot find the logs synchronized with ES.

Problem Description

After customer feedback, ES integration with Cyber Command was successful. Security logs were generated in ES, but cannot be found in Cyber Command.

Alarm Information

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Process –

  1. Check customer configuration and find that the customer has not enabled log reporting on ES. After enabling it, perform testing and can successfully find the logs synchronized from ES on Cyber Command.

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Root Cause

The ES does not have log reporting enabled, resulting in the logs generated by ES not being transmitted to Cyber Command.

Solution

Enable log reporting on ES.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=16&amp;type=1&amp;category_id=2479&amp;isOpen=true