[ES] Failed to send test email due to ES Manager unable to access the internet.
Problem Description
Configured the public email server, failed to send test email.

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Process –
- Check and confirm that the email server configuration is correct.

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- Ping 114.114.114.114 from the backend; confirm that ES Manager cannot access the internet.

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Root Cause
ES Manager cannot access the internet, resulting in failed email sending.
Solution
Allow ES Manager network access, email sending normal.

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Suggestions and Summary
After enabling email alert configuration for ES Manager, it is necessary to ensure that ES Manager can access the external network and DNS resolution is functioning properly.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=16&type=1&category_id=2507&isOpen=true