Table of Contents
< All Topics
Print

Failed to install patch on ES Manager

Issue Description

R&D provided patch for 3.7.12EN environment but unable to install the patch on customer environment.
Failed with error: Operation failed. The update package () can only be launch on ……..


Error/Warning Information

file


Handling Process

  1. Check the package MD5.

  2. Check on the logs and found that the patch failed due to 3.7.12EN is not in the list.
    Log: /ac/var/log/data_center/log/ldb/
    file

  3. Open the patch in winrar and view the version info, indeed there is no record for 3.7.12EN.
    file

  4. Verify again with R&D and confirmed the above information had been missed out and needed to regenerate the patch.


Root Cause

Patch provided missing some version information.


Solution

R&D regenerate the patch with appropriate information.