Unable to save RDP Secondary Authentication password
Issue Description
After submit the changes and there is message show operation success, however the password did not change.
Handling Process
- Access to backend, backup the following file before make any changes.
/sf/edr/manager/config/cfgcenter/local/safe_policy.conf.static - Edit the file and remove the following parts

- Save the changes and restart MGR service.
/sf/edr/manager/bin/eps_services restart
Root Cause
Known issue that caused by firmware upgrade to version 3.5.10
Solution
Known issue that caused by firmware upgrade to version 3.5.10