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Web UI unable to login

Issue Description

User trying to login web UI, but it show "Login failed, please reload the page and try again"


Error/Warning Information


Handling Process

  1. Access device backend, check on the disk partition(df -h) and found that one partition full.
    file
  2. Find the large file in the partition(find /fwlib-bind/* -size +60000)
    file
  3. Check on the log, after verified with R&D it’s kafka and nginx logs
    file
  4. Try to move some file to /data/ partition
  5. After clean up some spcaes, web UI back to normal
  6. Upload the script file to /sf/edr/manager/cron/hourly/
    file
  7. Use chmod 755 /sf/edr/manager/cron/hourly/kafka_oplogs_cleaner.sh to give permission to the script file
    file

Root Cause

The cleanup mechanism not perfect, caused the log occupy the disk spaces


Solution

Use the script to clean up the disk space