Table of Contents
< All Topics
Print

[aCloud] Adding an existing disk to a virtual machine reports an error message saying the disk file is in use

Problem Description

When adding an existing disk to a virtual machine, an error message appears: The disk file is in use.

Alarm Information


415205c924cbd877e5.png (36.81 KB)

Root Cause

The virtual machine where the existing disk to be added and mounted is powered on. The disk is in use during Power On, so it cannot be added.

Solution

Shut down the virtual machine where the existing disk to be added is located, and add the existing disk again.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=33&type=1&category_id=15667&isOpen=true