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【aCloud】Antivirus software causes virtual machine network to be intermittently connected

Problem Description

When two virtual machines running on HCI ping each other, occasional packet loss may occur.

Effective troubleshooting steps

Edge, the VLINK packet test of the virtual machine was captured in the background and it was found that the virtual machine did not respond after receiving the data packet. Therefore, it is suspected that it may be intercepted by the virtual machine.
2. After checking the virtual machine, it was found that multiple antivirus software such as EDR, 360 and Huorong were installed. After uninstalling the antivirus software, it was observed that the subsequent communication of the virtual machine has been normal.

Root Cause

Anti-virus software intercepts the data packets.
Solution
Uninstall unnecessary anti-virus software.

Suggestions and Conclusion

It Medium and consider the following two points when a virtual machine does not reply packets:

  1. The virtual machine system has insufficient performance, resulting in failure to send packets. For example, the CPU or memory is continuously full, causing the virtual machine to be unable to forward data normally.
  2. There is third-party antivirus software or filter driver interception inside the virtual machine.

Original Link https://support.sangfor.com.cn/cases/list?product_id=33&type=1&category_id=28142&isOpen=true