[aBOS] After aBOS is launched, the intranet can ping vIAG but cannot ping aBOS
Problem Description
After aBOS is launched, the intranet can only ping vIAG but not aBOS, resulting in failure to log in to aBOS devices
Process——
- After connecting to the aBOS device, check the routes of aBOS and vIAG. It is found that vIAG is configured with a static route with a backpoint, but aBOS is not configured.
- In [Network] – [Advanced Network Configuration] – [Static Routing Configuration], add aBOS to the static routing solution for the intranet.
Root cause
The [Network]-[Static Routing] configuration of aBOS is sent to the vIAG deployed by the gateway in aBOS

720405b64488f60605.png (25.99 KB)
The static route of the aBOS device itself is set in [Network] – [Advanced Network Configuration] – [Static Route Configuration]

526965b644852f0455.png (51.19 KB)
solution
In [Network] – [Advanced Network Configuration] – [Static Routing Configuration], add a static route to the intranet for aBOS.
Suggestions and Conclusion
In [Network] – [Advanced Network Configuration] – [Static Routing Configuration], add a static route to the intranet for aBOS.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6203&isOpen=true