[BA] The audited file on the USB disk cannot be exported — the attachment is not synchronized to the external
Problem Description
IAG13.0.47 version, configured with client audit-removable storage media audit policy
The corresponding log can be found in the external BA, but the attachment download prompts that the file does not exist

Effective troubleshooting steps
- Use browser F12 to find the background file path of the attachment and find that the corresponding attachment directory does not exist in the external attachment directory.

Root cause
The U disk related records are not written into the att file, resulting in external synchronization leakage
solution
【KB package for 13.0.15 13.0.18 13.0.47】KB-AC-20210825-955-03
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=8422&isOpen=true