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[IAG] Access to the public network database port cannot communicate

Problem Description

User feedback: Telnet public network database port 1544 is unavailable

Effective troubleshooting steps

  1. Check if the IAG is deployed in routing mode at the exit. Open direct access to the faulty computer, but telnet is still not available.
  2. Through packet capture analysis, it was found that only the LAN port had 1544 data packets, and no 1544 port packets came from the WAN port. The port mapping was checked and no 1544 port mapping was done.
  3. Check the network port. There are two WAN ports, one is WAN1 and the other is WAN2. WAN2 is the public network line in normal use, and WAN1 is not used. However, the IP address configured for WAN1 is the same as the public network IP address that needs to be accessed, causing a conflict.

Root cause

The IP address configured for wan1 is the same as the public IP address that needs to be accessed, causing a conflict

solution

After deleting the incorrect IP configuration of wan1 port, access is normal

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=23969&isOpen=true