Table of Contents
< All Topics
Print

[IAG] AD domain push access Ingress Client cannot be uninstalled

Problem Description

A password is required to access the client, but only a few clients are prompted to enter a password when uninstalling them, and most do not require a password.

Process——

  1. Check the configuration and do not check the silent mode setting.

  2. Through testing, it was found that the client computers that did not require a password to be uninstalled were all successfully joined to the domain, and the computers that were prompted to enter a password when uninstalling Ingress Client were not successfully joined to the domain.

  3. Confirm through communication that all Ingress Client are domain pushed

  4. Push again and find that the Ingress Client obtained by PC is in .msi format. No password is required when uninstalling this format. The one pushed by IAG is in .exe format and requires a password.

Root cause

When uninstalling the .msi format Ingress Client, there will be no prompt due to the configuration of the uninstall password. Only the .exe format pushed by IAG will prompt.

solution

Uninstall Ingress Client and use the Ingress Client pushed by IAG.

Suggestions and Conclusion

If not everyone needs to configure access, it is recommended to select the applicable objects. If an access and uninstallation password is required, it is recommended to use the Ingress Client pushed by IAG.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=7048&isOpen=true