[IAG] After importing the IAG5.4 configuration into IAG6.0, the console cannot log in
Problem Description
A customer reported that when importing the configuration of IAG5.4 into IAG6.0, they chose to restore the network configuration. However, after the configuration was successfully imported, they were unable to log in to the console of the IAG6.0 device using a laptop directly connected to the device.
Process——
- The laptop is directly connected to the device. The device cannot be pinged using the address configured by the device network port or the reserved address, and the console cannot be logged in.
- Restore the IAG6.0 device to factory settings. It was found that only 3 network ports were configured in the network port configuration, but the device actually has 4 network ports;

844065e6cddb88c1a4.png (33.33 KB) - Check the network port configuration of the IAG5.4 device and find that 4 network ports are configured;

471525e6cddf63cd08.png (34.17 KB) - After adding a network port in the deployment mode of the IAG6.0 device, re-import the IAG5.4 configuration into IAG6.0. You can log in to the console normally by directly connecting the device with a laptop.
Root cause
The number of network ports in the network port configurations of the two devices is inconsistent. The number of network ports on the new device must be greater than or equal to the number of network ports used in the backup configuration device.
solution
Add a new network port in the deployment mode of the IAG6.0 device and re-import the configuration.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=7363&isOpen=true