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[IAG] After replacing an IAG device, the intranet computer needs to refresh the ARP table every time it goes online.

Problem Description

An IAG device was replaced, but the intranet computer needs to update the computer's ARP table every morning before it can access the Internet

Process——

  1. IAG is deployed as a gateway, the intranet is a Layer 2 environment, and the computer's gateway points to the IAG device
  2. It is recommended to find a computer that cannot access the Internet and check the computer's ARP table:

    212995b666c6d98b23.png (56.73 KB)
  3. It is found that the ARP table entry of the gateway corresponding to the computer is static ARP, and the corresponding MAC address is not the MAC address of the replaced IAG
  4. Confirm that the computer has been ARP bound before. Delete this ARP static binding relationship and you can access the Internet.

Root cause

The computer has ARP static binding, and the MAC address of the gateway is inconsistent with the replaced IAG MAC address

solution

Delete the computer's ARP static binding, or rebind the MAC of the ARP table gateway address to the MAC address of the replaced IAG.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6238&isOpen=true