[IAG] After replacing the proxy with SG single-arm, the intranet cannot access the device
Problem Description
SG single-arm replaces the proxy server of the intranet and finds that the intranet cannot access the device. After replacing the proxy server, it can be accessed normally. Confirm that the IP addresses configured on the two devices are the same
Process——
- Try to use PC to configure the address of the proxy server, but still cannot access
- Check the switch and find that ARP binding is configured
Root cause
Switch ARP binding causes the intranet to be unable to access the device
solution
Modify the ARP binding of the switch to solve
Suggestions and Conclusion
In the same scenario, the SG cannot be accessed after replacement. In general scenarios, consider whether the switch configuration is limited and check the configuration.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6208&isOpen=true