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[IAG] Attachment audit was not checked, but the attachment was still audited

Problem Description

  1. The customer’s demand is not to audit the attachments
  2. Attachment auditing is not checked in the policy, but when viewing the file audit log in the log center, the attachment is still audited.

Effective troubleshooting steps

  1. Check that there is no abnormality in the policy configuration and all attachment audits are not checked.
  2. Check the file audit log in the log center to see if there are any attachment audit records, and the attachments can be downloaded and viewed.
  3. After investigation and confirmation by R&D, it is caused by the "HTTP outbound content" in the figure below. Even if only the content audit is checked, the background configuration will turn on the attachment audit.
    If neither is checked, attachments will not be audited.

Root cause

The device configuration file is incorrectly mapped

solution

Currently, the only solution is to uncheck the box.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=24671&isOpen=true