[IAG] Branches added to central management cannot be redirected via SC
Problem Description
Branches added to central management cannot be redirected via SC
Process——
- IAG has been added to SC centralized management, but when selecting remote control on SC, it prompts "Failed to connect to the center, waiting for reconnection".

225525b795f386b6e5.png (107.92 KB) - Check the centralized management status on the branch, which shows "Joined the central management (the central end is connected: x.x.x.x:5000)".
Root cause
The SC's port 9458 is not mapped to the public network and cannot be connected to the branch through the TCP proxy.
solution
Ensure that the 9458 ports of the PC and SC can communicate. If the SC and PC are not in the same LAN, the 9458 port of the SC needs to be mapped to the public network.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6316&isOpen=true