[IAG] Configure POP3 external password authentication, all users’ password authentication failed – POP3 external password authentication does not support encrypted protocols
Problem Description
I want to pass the password authentication of Internet behavior management by entering the username and password of the email. Now I have configured the POP3 authentication server and selected password authentication, but now the authentication fails.
Process——
- Check the customer's configuration on the IAG and find that the configuration port is 995. It is judged that the encrypted email protocol may be used. Confirm with the customer that it is an encrypted email protocol.

928915b8232b401c55.png (21.08 KB)
Root cause
IAG's POP3 external password authentication only supports the unencrypted POP3 protocol.
solution
If you need to use this mailbox for POP3 single sign-on, the mailbox needs to support the standard POP3 protocol.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6368&isOpen=true