Table of Contents
< All Topics
Print

[IAG] Configuring 802.1x single-point authentication, users cannot go online after authentication, but account and password authentication works fine

Problem Description

Configure 802.1x single-point authentication. Users cannot go online after authentication. Account and password authentication works fine.

Effective troubleshooting steps

  1. Check the configuration user configuration is normal, the AD domain authentication server is connected normally, and the organizational structure can be synchronized to the group user
  2. Check the Ingress Client log UI.log and find that the authentication logs are all local accounts, and there is no adsso single sign-on account
  3. Check the configuration log sent by the userconfig.ini user and find that the access gateway did not find the gateway

Root cause

The access gateway did not find the gateway, resulting in 802.1x single sign-on failure

solution

After configuring Ingress Client address to the IAG address, it works normally

Operation Impact Scope

None

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=25959&isOpen=true