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[IAG] Custom VPN interface prompts conflict – caused by wan port dial-up failure

Problem Description

Fill in any IP in the custom VPN interface and it will conflict with the WAN port

Process——

  1. Fill in other IP in the custom VPN interface to indicate conflict
  2. Check the network port configuration and find that the wan1 port is dial-up, but there is no connection
  3. Let the customer change to a fixed IP first, and modify the VPN interface successfully
  4. Tell the customer to dial successfully first, then modify the VPN interface without error. If the WAN dial-up fails to obtain an IP, it will conflict with all IPs.

Root cause

The wan port dial-up fails to obtain an IP address.

solution

Let the dial-up succeed, then modify the VPN interface

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=7136&isOpen=true