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[IAG] DAS has set up report subscription, but the email address does not receive the subscribed report

Problem Description

I set up daily reports on the DAS device, but I haven't received any of the subscribed reports in a month.

Process——

  1. Log in to the DAS device to check the mail server settings and find that there is no problem with the configuration

    439455b51abcf051c6.png (20.23 KB)

  2. Test sending emails can receive test emails

  3. Check the subscribed report email and find that the receiving email address is not filled in

    163125b51ac0147cb0.png (33.85 KB)

  4. After checking the receiving mailbox, I received the report normally two days later

Root cause

DAS has set up an email server, but the email address for the subscribed report is not filled in, resulting in the subscribed report not being received.

solution

In the subscription report settings, check the receiving mailbox and fill in the receiving mailbox to receive the subscribed report normally.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6039&isOpen=true