[IAG] Domain user synchronization to local failed – OU name changed but synchronization policy was not modified
Problem Description
After configuring the synchronization policy for domain users to local users, click Synchronize Now and it prompts that the synchronization fails.
Process——
- Check the connectivity between the IAG and the domain controller, and make sure that the domain organization structure can be correctly read on the IAG;
- Click Synchronize Now on the synchronization policy, but it still prompts that the synchronization failed;
[attach]236805[/attach] - Check the synchronization failure log and there is no obvious error;
- Compare the structure of the synchronization target and the domain;

222295c174f96691d1.png (172.54 KB)
Root cause
The OU name in the domain has changed, but the OU in the synchronization policy has not been modified. Synchronization of the non-existent OU causes synchronization failure;
solution
Modify the incorrect synchronization information and resynchronize.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6700&isOpen=true