[IAG] Failed to synchronize logs between IAG and external data center
Problem Description
The IAG and the external data center are synchronizing logs. After configuration, it is found that there is no synchronization for several days. Clicking the test prompts that the connection fails.

821345b7eb7c806742.png (64.7 KB)
Process——
- The IAG fails to ping the external server, but the external server finds that the IAG communication is normal.
- Check the IAG's routing table and find that there is only one default route pointing to the previous device
- Add the route to access the external server network segment to point to the downstream device, test the connectivity and it is normal. After a while, you will find that the log is synchronizing.

646385b7eb7e850f2f.png (62.31 KB)
Root cause
There is no routing between IAG equipment and external data center
solution
Add static routing to the IAG device to solve the problem of disconnection between the IAG and the external data center network.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6362&isOpen=true