[IAG] Firewall rules do not take effect due to port mapping configuration
Problem Description
IAG routing is deployed, port mapping is done on the intranet server, and firewall filtering rules are set to allow only some public IP addresses to access the server, which does not work
Process——
- Check that the firewall rules are configured properly

- Check that all direct global exclusions are not allowed.
Root cause
- Check the port mapping configuration and check whether "Firewall automatically releases data" is checked in the port mapping.

solution
- Uncheck "Firewall automatically releases data" in port mapping and the firewall rules will take effect
Original Link
https://support.sangfor.com.cn/cases/list?product_id=22&type=1&category_id=6928&isOpen=true