[AF] AD AD SSO failed and Services server replied that the password or certificate was invalid
Problem Description
AD AD SSO failed, the user login prompts that the password is wrong, adjust it to the local password authentication normal
Effective troubleshooting steps
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Ask the customer to test the computer login account password, and capture the AF and AD domain server interaction data packets for analysis. The server replies with status code "52e" indicating: Invalid password or credential

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Compare with normal data packets

Root cause
AD domain server prompts that the password or credentials are invalid
solution
Coordinate with AD domain server operation and maintenance personnel to solve the problem
Suggestions and Conclusion
The following is a summary of various status codes:

Original Link
https://support.sangfor.com.cn/cases/list?product_id=13&type=1&category_id=994&isOpen=true