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[AF] After the new architecture is launched, the number Sessions drops suddenly from time to time: it does not support the optical-to-electrical environment

Problem Description

After AF was launched, the Sessions trend chart occasionally drops sharply

Warning Info

Effective troubleshooting steps

  1. Analyze System log and find that Interfaces often has link detection failures


2. Log in to the backend to view Logs log /sfdata/log/app_manage/networkd.out
It is found that the corresponding physical port often goes up or down

3. The eth1 port is an electrical port. The carrier sends optical fiber, which is converted into an external photoelectric converter and connected to the eth1 port of AF.

AF does not support the corresponding optical-to-electrical conversion method. It is necessary to convert the optical fiber into an Ethernet cable through a switch or directly use an optical module or an optical modem for conversion.

Root cause

AF does not support the corresponding light-to-electricity method

solution

You need to connect the optical fiber to the switch first and then convert it into a network cable to connect to the AF or use the optical port on the AF directly, or use an optical modem for conversion.

Original Link

https://support.sangfor.com.cn/cases/list?product_id=13&type=1&category_id=1968&isOpen=true