[AF] PDLAN cannot connect and reports an error: the user has been disabled
Problem Description
A company's AF device serves as the headquarters. Users fail to connect to the headquarters through PDLAN. Checking the PDLAN Logs shows that the headquarters user is disabled. (The device screenshots in this case are for the internal experimental environment)
Warning Info
[SinforIKE] User test has been disabled!
[attach]218095[/attach]
Process——
- PDLAN cannot be connected, and the console displays a running status failure. Check the fault log for details. Checking the fault log, you will find that user test is disabled, as shown in the figure:


-
Enter the headquarters equipment console, and check [VPN]-[IPSec VPN]-[Local Users] to see that the test user status is disabled, as shown in the figure:

-
Select the test user, click Edit, and after enabling the test user, PDLAN connects to the headquarters successfully. As shown in the figure:


Root cause
The user used by PDLAN is disabled at the headquarters, causing PDLAN to be unable to connect to the headquarters.
solution
Enter the headquarters device console, select the corresponding user in [VPN]-[IPSec VPN]-[Local Users] and click Edit, check Enable User, and PDLAN can connect to the headquarters.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=13&type=1&category_id=288&isOpen=true