[AF] SSL VPN webagent cannot log in and prompts that there is no valid IP Address in the IP file and the DNS lookup is unsuccessful
Problem Description
The resources published by AF's SSL VPN cannot be logged in through webagent. When webagent is opened, it prompts that there is no valid IP Medium the IP file.
Warning Info

27305e6a1f70e2f2c.png (9.84 KB)
Process——
-
Check in [Network] – [Interfaces/Zones] whether the external network Interfaces is ADSL dial-up Internet access:

563505e6a1fd3ea57e.png (235.95 KB) -
In [Network] – [SSL VPN] – [Login Options], it is found that webagent dynamic IP support has been enabled, but the status of several newly created webagents are all disconnected;

338025e6a1feeb5772.png (247.11 KB) -
In [System] – [Troubleshooting] – [Tools] – [Command Console], ping the requested webagent address and find that it is unreachable. It is confirmed that it is a DNS problem.

452695e6f741cf3208.png (11.43 KB) -
It was found that DNS was not configured in [Network] – [Advanced Network Configuration] – [DNS].

265215e6a206e50bf8.png (56.79 KB)
Root cause
The device cannot access the Internet normally and the webagent update fails. The device needs to be able to correctly resolve the domain name of the webagent server to access it.
solution
Configure DNS in [Network] – [Advanced Network Configuration] – [DNS].

127625e6a21d2baffb.png (50.04 KB)
Original Link
https://support.sangfor.com.cn/cases/list?product_id=13&type=1&category_id=872&isOpen=true