【NGAF】 Unable To Connect PPPoE, It Require Save The Configuration
Issue Description
Client want to connect PPPoE, but when pressing on the connect button, it prompt an error message as figure below.
Error/Warning Logs:

Handling Process
- Click on the OK button on bottom to save the PPPoE configuration.
- After that select the interface again and press on the Connect button on the PPPoE section, then it able to dial up.
Root Cause
It is caused by the configuration is not been saved, it required to save the configuration first only able to dial up.
Solution
Save the username and password first, then only allow to dial up.
Suggestions
Some ISP required to configure VLAN, you may ask ISP whether it required to configure VLAN or not. Else it will not dial up successful.