【NGAF】IPSECVPN build up failed due to peer’s id inconsistency
Issue Description
IPsec VPN error log display: peer’s id packet which received is not the same as our saved.
Handling Process
1.Go to Network > IPSecVPN > Phase I check the VPN configuration parameters and find that the negotiation mode is inconsistent.
Root Cause
It is recognized that the peer device needs to verify the identity id in the main mode, but the NGAF does not have the identity id in the main mode.
Solution
1.Go to Network > IPSec VPN > Phase I > Advanced change Main Mode to Aggressive Mode.

Suggestions
IPSEC VPN mainly needs to ensure that the parameters at both ends are consistent.