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【NGAF】LDAP user could not be sync to device

Issue Description

LDAP server can connect successfully without issue, but there are some user from AD could not sync successfully.

Error/Warning Information

file

Handling Process

  1. From the sync log from firewall, it show there are some user not sync to the device.
  2. Check the user that not synced to the device already exist in Firewall local database, that’s why it cannot be sync again.
  3. Remove all user in the device and perform the LDAP sync again, the user able to sync now.

Root Cause

There are existing user still in the local user database, that’s why cannot import the same user.

Solution

After delete the user in local user, the user able to sync to device.