【NGAF】Login to SSLVPN but unable to get virtual IP
Issue Description
Created a new users but found that the user unable to get virtual IP and access resources.
Error/Warning Information

Handling Process
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Check the Device Manager, the Sangfor SSL VPN VNIC is normal.

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Check on the role, the user bind with a L3VPN resource.
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Check on the SSLVPN system log, found that that it have the log below:

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Check on the virtual IP pool, found that the virtual IP pool is available and for Default Group.
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Check the Local User configuration, the Virtual IP Assignment is set to Automatic.
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Check the user is belongs to / group, change the user group to Default Group.
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Login SSL VPN again, found that issue has been solved.
Root Cause
The virtual IP pool is assign to Defaul Group while user under / group.
Solution
Change the user group from / to Default Group.