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【NGAF】Login to SSLVPN but unable to get virtual IP

Issue Description

Created a new users but found that the user unable to get virtual IP and access resources.


Error/Warning Information

file

Handling Process

  1. Check the Device Manager, the Sangfor SSL VPN VNIC is normal.
    file

  2. Check on the role, the user bind with a L3VPN resource.

  3. Check on the SSLVPN system log, found that that it have the log below:
    file

  4. Check on the virtual IP pool, found that the virtual IP pool is available and for Default Group.

  5. Check the Local User configuration, the Virtual IP Assignment is set to Automatic.

  6. Check the user is belongs to / group, change the user group to Default Group.

  7. Login SSL VPN again, found that issue has been solved.

Root Cause

The virtual IP pool is assign to Defaul Group while user under / group.

Solution

Change the user group from / to Default Group.