【NSF】Multiple alert emails contain Chinese characters
Issue Description
Using EasyConnect iOS application on phone cannot access NSF WebUI using safari.
Error/Warning Information

Handling Process
-
Checked the relevant security logs, which show English.

-
Checked the PC and AF system languages are set to English.
-
SP03 patch has been installed.

Root Cause
Due to translation issue on backend.
Solution
For version 8.0.95, install patch.
KB_AF_Q2025122900985.bin
Before:

After:
