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【NSF】Unable redirect captive portal page.

Issue Description

All of the device on a same zone unable to redirect to captive portal page, user require to manually input captive portal IP to access and authenticate.

Error/Warning Logs

file

Handling Process

  1. The NSF have adjust authentication listerning port to port 80.
  2. Confirm the authentication zone are correct.
  3. If directly input the IP of captive portal it was able to access.
  4. Tested on HTTP website to verify if possible to redirect.

Root cause

The host device unable to resolve the domain due to unable to reach DNS server.
file

Solution

  1. Allows access to the DNS server.
  2. Allows the DNS query on the firewall.