【NSF】Unable redirect captive portal page.
Issue Description
All of the device on a same zone unable to redirect to captive portal page, user require to manually input captive portal IP to access and authenticate.
Error/Warning Logs

Handling Process
- The NSF have adjust authentication listerning port to port 80.
- Confirm the authentication zone are correct.
- If directly input the IP of captive portal it was able to access.
- Tested on HTTP website to verify if possible to redirect.
Root cause
The host device unable to resolve the domain due to unable to reach DNS server.

Solution
- Allows access to the DNS server.
- Allows the DNS query on the firewall.