【NGAF】IPSEC Unable to Build due to License number has been used up
Issue Description
Customer feedback that IPSEC VPN unable to build, check on the system log have "License Number has been used up" log.
Error/Warning Information

Handling Process
- Check on the licensing page, found that customer have 10 VPN license.
- Go to Network > IPSecVPN > Status, check on the current connection is 1 but remaining is license is 0.
- Check is peer device WAN is it using PPPoE or not.
Root Cause
According to code analysis, found that each new IP will occupy an authorization. When the hsa corresponding to the old IP is destroyed in the 8023 version, there is no corresponding deduction of authorization. Therefore, when the branch IP changes frequently, the authorization will be used more frequently.
Solution
Install patch TD20210224_AF8.0.23_DLAN6.2.3_MODIFY_IPSEC(20210308).7z.
May refer to YJ20201104002 in China iCare