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[NSF/NGAF]EasyConnect cannot connect to SSLVPN server

Issue Description

Customer found that EasyConnect unable to connect to SSLVPN server, but when use browser it able to access

Error/Warning Information

Handling Process

  1. If user using domain name, try to access using public IP but found that result are same.
  2. Telnet the public IP port 4430, found that result is normal.
  3. Reinstall EasyConnect, found that result are the same.
  4. Check on the PC’s adapter, found that there is no other VPN adapter on the device manager.
  5. Disable antivirus, result are the same.
  6. Open Internet Options, then unclick below options and enable TLS 1.0,1.0,1.2 and SSL 3.0:

Root Cause

The Internet options configuration abnormal. If only enable TLS1.0 will cause negotiation to fail, causing the client connection to fail.

Solution

Change Internet Option configuration.