【SCP】Abnormal status of Virtual Machine data collected by the operation and maintenance center
Problem Description
The data collected by the Virtual Machine and Operations Platform/aOPS is abnormal.
Warning Information

Effective troubleshooting steps
Virtual Machine conditions for cloud host data:
(1) The Virtual Machine host of the Classic Network is connected to the operation and maintenance platform network normally
(2) Cloud Virtual Machine in VPC: The Tenant has opened shared service network and the cloud Virtual Machine is connected to the operation and maintenance platform network (connectivity can be tested by pinging aops.local.cloud.scp)
(3) The time difference between Virtual Machine and the operation and maintenance platform is less than 5 minutes
(4) Install the agent
- The current environment is a VPC environment. Ping aops.local.cloud.scp detects that the connectivity is normal.

- Virtual Machine and the operation and maintenance platform is less than 5 minutes
- The agent installed inside the virtual machine reports an error that the TCP connection 192.168.14.231 8888 network timed out. The actual ping test domain name and address are connected normally.

- Communicate and confirm that the customer's previous aops Shared Service server address Conflict, and the aops management address of the Shared Service was modified. Check that the Shared Service server Route (layer 3) port mapping configuration has not been modified. After converting the destination IP to the current IP 192.168.14.231, the Virtual Machine data is obtained normally.


Root cause
Shared Service server Route (layer 3) port mapping configuration has not been modified
solution
See Processing
Original Link
https://support.sangfor.com.cn/cases/list?product_id=36&type=1&category_id=19506&isOpen=true