aSecurity cannot be accessed after changing the IP address
Problem Description
The IP address of aSec, which has been deployed normally, has been changed, making the aSecurity page on SCP or HCI inaccessible.
Effective troubleshooting steps
- Confirm whether the management port IP of aSec has been Management Interface
Root cause
- SCP and HCI rely on the correct IP of aSec to communicate. If the IP of the aSec VM is directly modified, reconfiguration is required.
solution
HCI scenario:
- Background cleanup of aSec authorization on HCI:
Enter the HCI background asv-controller container
container_exec -n asv-c
Clean up Licensing
vtpsh create cluster/del_cbsp_auth –vmid
- Go to the aSec console page and re-establish the linkage
SCP Scenario: - Enter SCP [System Management] -> [Service Management] -> [advanced service] -> [aSecurity], click to close the service
- Go to the aSec console page and re-establish the linkage
Operation Impact Scope
Linkage between aSec and HCI/SCP
Is this a temporary solution?
No
Original Link
https://support.sangfor.com.cn/cases/list?product_id=36&type=1&category_id=26721&isOpen=true