[SCP] SCP alarm, the communication between the NTP server and the cloud management platform [x.x.x] is abnormal for more than 30 minutes.
Problem Description
SCP has been upgraded to version 690. The interface warns that the communication between the NTP server and the cloud management platform [x.x.x.x] is abnormal for more than 30 minutes; abnormal time: 1161.07 minutes. The actual interface detects NTP connectivity and finds no abnormality.
Warning Information

Effective troubleshooting steps
- The interface detects that the connectivity of the NTP server is normal;

- Ping detection in the cloud management backend shows that the customer environment cloud management is not connected to the pool.ntp.org address;

- Communicate with the customer and find that there are network restrictions in the environment. Adjust the network restrictions, and after the ping packet is released, the alarm returns to normal.
Root cause
- The alarm and detection methods are inconsistent (detection is port detection, alarm is icmp monitoring). The customer environment cannot ping (pool.ntp.org), so the alarm is always on. Change a ntp server that can be pinged to restore to normal.
solution
The system can be restored to normal by removing the network environment restriction or replacing an NTP server that can be pinged.
Suggestions and Conclusion
The reason why the alarm and detection methods are inconsistent is that the port detection method is time-consuming, and the logic in the alarm cannot be too time-consuming, so icmp monitoring is used.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=36&type=1&category_id=23596&isOpen=true