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【SIER】Failed to dial up

Issue Description

Customer feedback unable to use SIER to perform PPPoE dial up, tested on other device able to dial ip

Error/Warning Information

file

Handling Process

  1. Verify the username and password are correct.
  2. Verify that the ISP is not required vlan.
  3. Verified that ISP didn’t have MAC address binding, success to use PC dial up.
  4. After checking, found that the backend configuration have vlan configured.
  5. Try to change the vlan in UI, but found that backend will not change.
  6. Go to backend, vi /etc/sinfor/network/ppp.conf.
  7. remove vlan="xx", then try to perform dial up again.

    Root Cause

    There is a bug that caused the vlan configuration will not able to remove after configured/

    Solution

    Backend modification, can contact specialist to get patch as well.