【aDesk】5.3.2 Version VM agent Status is abnormal
Problem Description
As shown in the figure below, VM agent Status is abnormal and is in the Waiting for agent connection Status.

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Process——
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View VM computer – right-click computer – administration and management – Service and App – Service, View the agent-related Service Agent Service and RVLAgent Service are started as shown in the figure below

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Auto unlock after vmp platform – administration and management – System Diagnosis – Telnet VDC Port 8866

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View VDAgent.log log Medium %vdi%\log, Yes Tips the connection to another VDC Address Failed

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Check that the VDC Network ok

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View Cluster and find that the VDC has a Cluster Settings, and Cluster IP address Yes IP address Address of the VDC in the log. After exiting Cluster, the status of the newly derived VM agent Connected.
Note: A newly derived VM must be powered Powered On on the VDC for the first Powered On.

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Root cause
The root cause Yes the VDC Settings Cluster, and the IP address Settings the Cluster IP address Yes Mon IP Range as the VDC, resulting in a disconnection and VDC.
solution
Method Mon: Remove the VDC Log Out Cluster.
Method Tue: Cluster the cluster IP address addresses in the same IP Range to ensure communication.
Original Link
https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=10336&isOpen=true