【aDesk】A large number of agent Agent error occurred after agent Update
Problem Description
Administrator Console VDC console shows a large number of Agent error and the vdsysprocess.dll File does not exist

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Warning Information
File vdsysprocess.dll file does not exist. The log detection in the agent does not exist this File
Effective troubleshooting steps
- Manually replace the missing File, the agent still has Other Error

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The vdsysprocess module Install Failed, resulting in the corresponding Service not starting. - View Upgrading agent Install and find no Error. The copy vdsysprocess.dll File is executed normally.
- Check Install anti-virus Software User environment, View anti-virus Software interception log, and find that the copy vdsysprocess.dll Operation is intercepted, resulting in the failure of the vdsysprocess module InstallFailed

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Root cause
Anti-virus Software blocking
solution
Log Out antivirus Software
Original Link
https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=12774&isOpen=true