【aDesk】Abnormal after Report Center upgrade to version 5410R1
Problem Description
After upgrading Version lower version Report Center to version 5410R1, the report cannot be accessed, and the apacheDcserv service cannot be seen when viewing Service
Root cause
Because 5410R1 merged the latest data center patch package, upgraded apache 2.4.48 and openssl 1.1.1.1K Version, and the new apache Yes Download from the apache website in Tue format and compiled with the new VC, Cause of the above problem AND this upgrade. Judging from the error shown in the question, AND Error AND system VC Running library and the Running library required by APACHE.
solution
plan 1:
Upgrade KB2919442, KB2919355, and KB2999226 in order
Specific KB Download link:
https://support.microsoft.com/en-us/help/2919442/march-2014-servicing-stack-update-for-windows-8-1-and-windows-server-2
https://support.microsoft.com/en-us/help/2919355/windows-rt-8-1-windows-8-1-windows-server-2012-r2-update-april-2014
https://support.microsoft.com/en-us/help/2999226/update-for-universal-c-runtime-in-windows
Install the above 3 KB packages in order
PS: Operation take a snapshot before the operation. The installation of KB package will cause the system Reset, which is Connected.
Scenario 2:
https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=11359
Original Link
https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=11399&isOpen=true